Limit IDM dengan Mikrotik RB 750G


ketik :
ip fi m
add action=mark-packet chain=postrouting comment="video" content=.flv disabled=no dst-address=192.168.2.0/24 \
new-packet-mark=video-pkt out-interface=ether-Local passthrough=no
add action=mark-packet chain=postrouting comment="video" content=.mpg disabled=no dst-address=192.168.2.0/24 \
new-packet-mark=video-pkt out-interface=ether-Local passthrough=no
add action=mark-packet chain=postrouting comment="video" content=.mp4
disabled=no dst-address=192.168.2.0/24 \
new-packet-mark=video-pkt out-interface=ether-Local passthrough=no

dan seterusnya apa yang mau dilimit


/ip fi filter
add action=accept chain=forward comment="block-idm-video" connection-limit=2,32 content=.flv protocol=tcp

dan seterusnya yang mau dilimit

/queue tree
add max-limit=128k name=video packet-mark=video-pkt \
parent=global-out priority=8 queue=default


Klik dan Like disini, jika Anda ingin mendapat Artikel Komputer terbaru melalui Facebook