cara blok facebook dan youtube pada jam tertentu di routerboard mikrotik

Cara memblok facebook dan youtube pada jam 08.00 dan membuka blok pada jam 18.00,
/ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=tcp dst-port=80 content="facebook" action=drop comment="Blokir Akses Facebook"
/ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=tcp dst-port=80 content="youtube" action=drop comment="Blokir Akses Youtube"
/system script add name="fb-allow" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="facebook"] disabled=yes}
/system script add name="yt-allow" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="youtube"] disabled=yes}

/system script add name="fb-deny" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="facebook"] disabled=no}
/system script add name="yt-deny" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="youtube"] disabled=no}
/system script add name="fb-holiday" policy=write,read,policy,test,sniff source={:if ([/system scheduler get [/system scheduler find on-event="fb-deny"] disabled] = true) do [/system scheduler set [/system scheduler find on-event="fb-deny"] disabled=no] else [/system scheduler set [/system scheduler find on-event="fb-deny"] disabled=yes]}
/system scheduler add name="fb-08:00" start-date=Oct/08/2011 start-time=08:00:00 interval=1d on-event="fb-deny"
/system scheduler add name="fb-18:00" start-date=Oct/08/2011 start-time=18:00:00 interval=1d on-event="fb-allow"
/system scheduler add name="yt-08:00" start-date=Oct/08/2011 start-time=18:00:00 interval=1d on-event="yt-deny"
/system scheduler add name="yt-18:00" start-date=Oct/08/2011 start-time=18:00:00 interval=1d on-event="yt-allow"
/system scheduler add name="fb-sabtu-minggu" start-date=Oct/08/2011 start-time=00:00:00 interval=7d on-event="fb-holiday"
/system scheduler add name="fb-senin" start-date=Oct/10/2011 start-time=00:00:00 interval=7d on-event="fb-holiday"

Klik dan Like disini, jika Anda ingin mendapat Artikel Komputer terbaru melalui Facebook